Website Error: "Sorry, an Error Has Occurred"

Summary

This article describes how to handle a website issue that is being blocked by the Website Application Firewall (WAF/ASW). Callers may say they received the error message "Sorry, an error has occurred" starting with "Incident ID," (IncidentID) or "ASW".

Body

Problem

While attempting to load a website, you receive an error saying: "Sorry, an error has occurred". It may prompt with an Incident ID or an ASW number.

Environment

Any browser

Resolution

  1. Remove any special characters (the tick ( ‘ ), asterisk ( * ), quotes ( “ ) or percent sign ( % ) etc. from the form and try submitting again.
  2. If the error message recurs after removing any special characters, try connecting to the VPN and then submit again.
  3. If the issue persists after connecting via VPN, use the Report an Error Encountered Due to the WAF button on the right side of this article.
  4. The Application Security team will review the ticket.

Cause

When a connection is unsuccessful to a site protected by the Web Application Firewall (WAF), one of these error messages results.

Details

Details

Article ID: 1054
Created
Sun 3/19/23 5:00 PM
Modified
Tue 4/23/24 10:36 AM

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