Summary
A locked EBS account may cause this error. Try again later, or if it has been more than 2 hours, contact the IT Service Desk for assistance.
Body
Problem
Critical error received by user in Employee Self Service with message: "A critical error has occurred. Processing of the service was terminated. Unsaved data has been lost."
Environment
Enterprise Business Systems (EBS)
Resolution
- Try coming back to this at a later time.
- If your record has been locked more than two hours, contact the Service Desk at (517) 432-6200 to create an incident ticket.
Other contact options for the IT Service Desk are available in the
Live Support Options section of the main
Client Portal page (link).
Cause
The Employee personnel record is being maintained by Human Resources or Payroll (only one person can maintain a personnel record at one time).