Enterprise Business Systems (EBS) - ESS - Error: "Critical error has occurred. Processing of the service was terminated. Unsaved data has been lost"

Summary

A locked EBS account may cause this error. Try again later, or if it has been more than 2 hours, contact the IT Service Desk for assistance.

Body

Problem

Critical error received by user in Employee Self Service with message: "A critical error has occurred. Processing of the service was terminated. Unsaved data has been lost."

Environment

Enterprise Business Systems (EBS)

Resolution

  1. Try coming back to this at a later time.
  2. If your record has been locked more than two hours, contact the Service Desk at (517) 432-6200 to create an incident ticket.

Cause

The Employee personnel record is being maintained by Human Resources or Payroll (only one person can maintain a personnel record at one time).

Details

Details

Article ID: 1678
Created
Thu 4/27/23 1:52 PM
Modified
Mon 7/10/23 5:09 PM

Related Services / Offerings

Related Services / Offerings (1)