Summary
This error may be caused by having other windows open on the portal, or it may be a system issue. If you have closed all windows and the error persists, contact the IT Service Desk for assistance.
Body
Problem
Service is locked icon appears when updating information through Employee Self Service.
Environment
Enterprise Business Systems (EBS)
Resolution
- If the username that appears is your own name, you may have another active portal tab/window open. Check your browser tabs and windows or another computer you may have used and close them.
- Try coming back to this at a later time. If the error recurs, contact the Service Desk at (517) 432-6200 to create an incident ticket.
Other contact options for the IT Service Desk are available in the
Live Support Options section of the main
Client Portal page (link).
Cause
The employee personnel record is being maintained by Human Resources or Payroll at this time (only one person can maintain a personnel record at a time).