Body
Problem
While using the BIG-IP Edge Client to connect to the VPN, it seems to disconnect randomly after a period of time.
Environment
BIG-IP Edge Client
Resolution
- Open the BIG-IP Edge Client application.
- Select View Details (bottom right).
- Under "Connection Details", note the Idle Session Timeout and Idle times.
- If you are on Windows and these times are not the issue, see KB 1817 (link) for more troubleshooting.
Cause
The F5 VPN will disconnect if its been idle for too long.