Spartan 365 - Error: "<netid>@msu.edu is outside of your organization" When Trying to Share Spartan Drive Files With a MSU Account

Summary

If you are attempting to share a Spartan Drive file with someone at MSU (@msu.edu email address) and you receive a message that "xxx@msu.edu is outside of your organization. You can share the file to this individual but the person will not be able to login to Spartan Drive to view and/or edit the file.

Body

Problem

When attempting to share a file from Spartan Drive to a MSU person, you receive an error message saying "<netid>@msu.edu is outside of your organization" and you are not able to share successfully.

Screenshot

Environment

Spartan Drive

Resolution

The person you are attempting to share with must contact their local IT staff and request their account be configured for use with Spartan Drive.

 

Cause

The account is in Campus AD but not properly configured for Spartan Drive access.

Details

Details

Article ID: 780
Created
Mon 3/13/23 3:10 PM
Modified
Fri 5/10/24 4:05 PM

Related Articles

Related Articles (1)

Spartan Drive is MSU's version of Microsoft One Drive. All faculty, staff, and students that are on the CampusAD Domain will have access to 5 TB of storage (with a maximum file size of 250GB) on Spartan Drive which is accessible over the web, desktop, tablet or other mobile device.

Related Services / Offerings

Related Services / Offerings (1)

Spartan Mail and related Spartan 365 software, including applications located at https://spartan365.msu.edu and downloaded Office applications (Word, Excel, PowerPoint, and Outlook), are provided to students while they attend the university and to faculty and staff members while they are employed by the university.