Athena - Error: "403 App Not Assigned"

Summary

When attempting to log in to Athena, you receive an error: "403 App Not Assigned". This indicates a non-active status.

Body

Problem

When attempting to log in to Athena, you receive an error: "403 App Not Assigned"

Environment

Athena

Resolution

The error, 403 App Not Assigned, means that your HR classification indicates you do not have an Active status. You must speak with your HR representative to ensure your paperwork is correct. Central HR can be reached at (517)353-4434. Their full contact info is available on their web site.

Cause

Athena is only accessible by accounts in an Active state.

Details

Details

Article ID: 800
Created
Wed 3/15/23 5:09 PM
Modified
Tue 7/16/24 4:24 PM

Related Services / Offerings

Related Services / Offerings (1)

This is the tool used to track and manage health records for patients seen in MSU clinical environments.