D2L - Inbox Indicates Messages Are Available but None Are Showing

Summary

Sometimes filters may inadvertently hide messages. Removing the filter makes them visible.

Body

Problem

In D2L, the inbox says messages are available, but they do not show up in the inbox itself.

Environment

D2L

Resolution

  1. From the main D2L page, select the Email tab
  2. In the Filter By drop down box, select All Messages
    Screenshot

Cause

Sometimes filters may inadvertently hide messages. Removing the filter makes them visible.

Details

Details

Article ID: 841
Created
Thu 3/16/23 6:07 PM
Modified
Fri 3/7/25 2:11 PM

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Learning Management Systems (LMS) provides support and troubleshooting for MSU’s LMS platforms, including D2L (Desire2Learn) and other related tools. The service covers user inquiries, technical issues, and guidance on LMS features such as course creation, content management, assessments, grading, and communication tools.
Learning Management Systems (LMS) provides support and troubleshooting for MSU’s LMS platforms, including D2L (Desire2Learn) and other related tools.
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