Enterprise Business Systems (EBS) - Error: "Error 100" When Accessing the W-2 Reprint Tile

Summary

Some employee records may need backend support to correct an issue with reprinting W-2s.

Body

Problem

When attempting to reprint your W2 through EBS you receive an error: "Error 100".

Environment

Enterprise Business Systems (EBS)

Resolution

This must be fixed on the back end. Contact the Service Desk to have a ticket created to fix this. See the SIP for EBS for routing details - KB 240 (link).

Cause

These are due to a change in the employee record that may have changed the EmpID.

Similar Error

If you do not have a W2 from 2021 or later, you may see: "Error code 100 ADP" in the W2 Reprint tile. See KB 1676 (link) for details.

Details

Details

Article ID: 1677
Created
Thu 4/27/23 1:51 PM
Modified
Mon 7/10/23 3:56 PM

Related Articles

Related Articles (1)

Attempting to open the W-2 Reprint tile when no W-2s exist for the user from 2021 and beyond will result in an Error 100 ADP. Use the W-2 Archive option instead.

Related Services / Offerings

Related Services / Offerings (1)