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Problem
When using an Office app on your MacBook, you receive an error: "Run-time error '53': File not found <path name>".
Environment
JAMF-connected:
Resolution
- Open JAMF Self Service
- Click Browse and then select All
This will give you a list of all applications available, in alphabetical order. You can also use the search box to find the reset section for Microsoft products or the Adobe Add-in removal.
- Scroll / search for Adobe Acrobat Add-in Removal for Microsoft Office
- Remove the Adobe Acrobat Add-in:
- First make sure all Microsoft Office apps are closed on your device
- Click Remove
- The app will run through a detection process and remove all Adobe Add-ins for Word, Excel, and PowerPoint
- Run a reset on the Office application where you received the error:
We're using Microsoft Word for the instructions below. Adjust to whichever Office app caused the error for you.
- Scroll / search for Reset Microsoft Word
- Click Reset
- The app will run through a process of resetting cache, templates, add-ins and configuration data and will not remove personal documents.
- The first time you launch the application you reset, it will:
- run through a verification process;
- prompt you that the Default Editing Language Changed - click OK;
- prompt you to agree to their privacy statement - click Next; and
- prompt about "Powering your experiences" - click Done.
- You're done! This should resolve the error and prevent its recurrence.
Cause
This error appears to be caused by an unsupported Adobe add-in.