Body
Problem
When passwords are close to expiring, you are prompted to reset them. Sometimes, after this reset, the prompt comes right back up asking to reset the password again. Any password attempted for the reset after that point results in an error: "Password requirements not met".
Environment
Okta
Resolution
The password was actually successfully reset the first time. Select Not Now on the new prompt that came up to bypass the process. You can then continue and use the new password that you just reset. If you cannot remember the password that you attempted for the reset, your options are limited:
Cause
Okta prohibits an end user from resetting their own password more than once in a 24 hour period. Browser cache issues may be what causes the prompt to keep coming back. See this article (KB link) for instructions to clear your browser cache.