Problem
An Office application (like Word or Excel) isn't working correctly, perhaps opening in "Read Only" mode.
Environment
Spartan 365
Resolution
Try the following:
- Restart the app. This will often fix the problem.
- If the app still does not work correctly, restart your computer.
- If the app still does not work correctly, open Word or Excel, etc, and sign out of the Microsoft account. Sign in again using your netid@msu.edu credential.
- If none of the above work try repairing your installation (link).
Advanced Resources
Microsoft has several troubleshooting wizards that may be able to diagnose and repair the issue. They are available on support.microsoft.com (link). They also have automated cleanup tools that may help as well. Those are available here (link).
Various computer repair places may be able to assist. For MSU-owned devices, contact the IT Service Desk for further assistance.
Cause
Specific causes are unknown at this time.