Campus AD - Locked Account (Mail; Exchange) after Password Change

Problem

After a password change, your NetID account gets repeatedly locked out, preventing access to systems.

Environment

CampusAD

Resolution

  1. Restart your computer/workstation.
  2. Start up Outlook (or the email app/client software you normally run) and update the password when prompted.
  3. Put your portable electronic devices such as a smartphone on Airplane Mode
  4. Wait 15-20 minutes for an auto-unlock to occur.

After the wait period, use your web browser to log in to a service that uses the AD credential such as auth.msu.edu or filedepot.msu.edu. If you successfully log in to the service you've confirmed that one of your devices is causing the issue.

To determine which device is causing the lockout:

  1. One device or app at a time, update or delete the saved password. If possible do this before before putting the device back online.
  2. Once the password is updated or deleted, put the device / mail app back into service (turn off Airplane mode, open your mail app, etc).
  3. Wait 5 minutes and again log in to one of the above services to see if the lock recurs. If the account is locked again, that device is still sending an old password and needs to have an updated password saved. Look for instances of other saved logins using the old password such as a mapped drive or saved login entries in your browser(s).

Additional info for Windows Users

Windows users who are not prompted by Outlook to provide a new password may need to delete any related stored credential in the Windows password vault and then restart.

  1. From the Start menu, select Control Panel.
  2. Click User Accounts.
  3. Click Manage your Credentials or Credential Manager
  4. In the Windows Credentials and Generic Credentials sections, remove any stored credentials
  5. Click the arrow to the right of the credentials
  6. Click Remove from vault.
  7. Click Yes on the warning box.
  8. Repeat these steps until you remove all of the credentials associated with your email address.
  9. Close the Control Panel window.
  10. Restart your machine.

Additional info on "Remembered Passwords"

Saved or remembered passwords and auto sign-on settings can also be a source for an obsolete password being submitted in the background and resulting in a locked account. For instance the Google Chrome smart lock function uses cloud storage and will use the saved password to attempt to make a connection whenever an associated device's Chrome browser connects to the web. 
 

Persistent locking

If you continue to experience an issue with Campus AD locking despite the above efforts, hand-on assistance will be necessary. Desktop assistance should check for a manually configured connection to a mailbox or shared storage as well as browser based saved passwords that may be involved. 

Cause

There are usually simple reasons for your Campus Active Directory (CampusAD) authenticated email account to become locked after a password change. Most commonly the old password is still being used by Outlook or other email software, or by another active device(s), and CampusAD locks due to the unsuccessful login attempts.

Details

Article ID: 943
Created
Sat 3/18/23 12:57 PM
Modified
Tue 11/14/23 2:14 PM

Related Services / Offerings (1)

Spartan Mail and related Spartan 365 software, including applications located at https://spartan365.msu.edu and downloaded Office applications (Word, Excel, PowerPoint, and Outlook), are provided to students while they attend the university and to faculty and staff members while they are employed by the university.