Error: "Access Has Been Revoked. You No Longer Have Access to Complete This Transaction" (SIS Campus Solutions)

Problem

When trying to use guest access to access financial aid information in SIS Campus Solutions (student.msu.edu), you receive a message that "Access has been revoked. You no longer have access to complete this transaction"

Environment

Student financial aid information stored in SIS Campus Solutions (student.msu.edu)

Resolution

The student will need to fix this by doing the following:

  1. Log in to student.msu.edu
  2. Select the My Profile tab
  3. Select Share My Info Electronically from the menu on the left
  4. For your Guest, re-check the Financial Aid checkbox
  5. Select the Save icon

Cause

This issue is likely caused by the student un-checking the access box after initially granting and saving access to the Financial Aid portion for their guest.

Details

Article ID: 12
Created
Fri 2/24/23 9:13 AM
Modified
Tue 11/7/23 9:01 AM

Related Articles (1)

Following these steps will activate the guest access granted to you by a student

Related Services / Offerings (1)