Problem
You receive a Bad Request 400 error in SIS Campus Solutions or SIS Financial Aid Portal (SFP)
Environment
Student information stored in SIS Campus Solutions (student.msu.edu)
Resolution
- To eliminate possible browser issues, first clear your browser's cache. See this article (link) for instructions.
If clearing the cache does not work, try another browser entirely. If you still have issues, then the student must complete the steps below.
- Go to SIS Guest Access
- Open the linked PDF called "Students - Share My Info Electronically" under "Step-by-step guides for managing access:" on the page
- Scroll down and follow the instructions in the Financial Aid Guest Access section of the PDF
- Check that all statuses in the Manage Proxy Access section are green.
If there are any red statuses, setup may not be complete. Continue following the directions in the PDF to completion
Cause
Bad information in the browser cache may sometimes cause this problem. If clearing cache or using another browser did not resolve the issue, then it was likely missing access that needed to be granted.