Problem
When connected to a Teams meeting, other participants can hear you but you cannot hear them, even though you are able to hear other sounds on your device normally.
Environment
Windows
Spartan Teams
Zoom Web Conferencing
Resolution
Turn Off Audio Enhancements
- In the search field of the Task Bar, type Sound Settings and select that from the list that appears
- Scroll down and under Advanced, select All sound devices
- Select Speakers
- Find Audio enhancements and change the dropdown to Off
- Test your audio in Teams/Zoom again
- If this did not resolve, then it will require removing and reinstalling devices
Remove and Reinstall Audio Devices
- In the search field of the Task Bar, type Device Manager and select that from the list that appears
- Under Sound, video and game controllers:
- Right-click Cirrus Logic Awesome Speaker Amps and select Uninstall device
- Do the same for Realtek(R) Audio
- Under Autio Processing Objects (APOs):
- Right-click each device found here and select Uninstall device
- Repeat until all items are removed here
- Reboot your machine and let Windows re-install the drivers
- Repeat the steps from the Turn Off Audio Enhancements section above
- Test your audio in Teams/Zoom
Still Not Working
If neither of the fixes above work, please contact the IT Service Desk to create a ticket for your local IT group to assist. If it is a personal device you can contact the Tech Store or any other technicians you trust for assistance.
Cause
The cause is unknown at this time but appears linked to audio updates that were pushed out by Dell sometime over the winter break. Root cause analysis continues.
Huge thanks to calvinb, kentonju, and verrygab for their work on this issue!