Spartan 365 - Camera in Spartan Teams Says it is Already in Use on Windows

Problem

When you attempt to activate your camera in a Spartan Teams meeting, you get a message saying the camera is already in use and it won't turn on, even though no other application appears to be using the camera.

Environment

Windows
Spartan Teams

Resolution

You can manually reset the camera to correct this behavior.

  1. Open Settings
  2. Select Apps
  3. Select Installed apps
  4. Find the Camera app
  5. Select the "..." next to it and choose Advanced Options
    Screenshot
  6. Scroll down to find the Reset section
  7. Select Repair
  8. When it finished, test your camera again. If it is still not working, select Reset
  9. You're done! If you still cannot access your camera even after a reboot, then you may need to have an IT Technician take a look at it. For MSU-owned devices, you can contact the IT Service Desk at (517)432-6200.

Cause

Unknown

The steps for this fix were found on this Microsoft Answers page (link).