Problems With an Installed Spartan 365 Application

Problem

An Office application (like Word or Excel) isn't working correctly, perhaps opening in "Read Only" mode.

Environment

Spartan 365

Resolution

Try the following:

  1. Restart the app. This will often fix the problem.
  2. If the app still does not work correctly, restart your computer.
  3. If the app still does not work correctly, open Word or Excel, etc, and sign out of the Microsoft account. Sign in again using your netid@msu.edu credential.
  4. If none of the above work try repairing your installation (link).

Advanced Resources

Microsoft has several troubleshooting wizards that may be able to diagnose and repair the issue. They are available on support.microsoft.com (link). They also have automated cleanup tools that may help as well. Those are available here (link).

Various computer repair places may be able to assist. For MSU-owned devices, contact the IT Service Desk for further assistance.

Cause

Specific causes are unknown at this time.

Details

Article ID: 775
Created
Mon 3/13/23 1:24 PM
Modified
Thu 1/11/24 2:55 PM

Related Services / Offerings (1)

Spartan Mail and related Spartan 365 software, including applications located at https://spartan365.msu.edu and downloaded Office applications (Word, Excel, PowerPoint, and Outlook), are provided to students while they attend the university and to faculty and staff members while they are employed by the university.