Cognos BI Reports Not Loading or BI Branding with the text “Skip to Main Content"

Problem

Symptoms of this occurring would be having the environment “hang” upon selecting the Business Intelligence link, or being able access the environment but not seeing the full BI Branding with the text “Skip to Main Content” in the upper left portion of the screen. Some testers also reported that upon selecting a report to run, the screen was simply empty and did not display the prompt page.

Environment

Cognos BI Reports
Chrome, Edge, Firefox, Safari

Resolution

Our recommendations are to clear the cache, update Trusted Sites, and use InPrivate browsing. Links with instructions for each step are below:

  1. Clear the Cookies and Cache:
  2. Update Trusted Sites:
  3. If both of the above fail, then try InPrivate browsing

Cause

Various issues with the browser may cause the behavior indicated.

 

 

Details

Article ID: 994
Created
Sat 3/18/23 4:55 PM
Modified
Thu 12/28/23 2:38 PM

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