GoogleApps - Resolving a Google Account Conflict

Problem

If you used your NetID@msu.edu email address (account name) to sign up for a personal Google account, it is in conflict with your MSU Google Apps (organizational) account managed by msu.edu with the same address. In other words, two completely different accounts will be using the NetID@msu.edu address. This can cause some confusing results when attempting to reach Google services that are not part of the MSU Google Apps deployment. To temporarily address such an account conflict, Google will change the associated email address to the form "sparty%msu.edu@gtempaccount.com".

It is highly advisable to change the account name/log-in for any personal Google account that uses a NetID@msu.edu mail account as the primary e-mail address (aka account name) so it will no longer be a "conflicting account".

Environment

GoogleApps

Resolution

  1. Log into the conflicting personal account
    1. Navigate to accounts.google.com.
    2. Log in to the "Individual" account
  2. Update to your account required screen - Step 1
    1. The "conflicting accounts" page displays if an conflict exists stating, "An update to your account is required".
    2. Click Get Started to proceed with associating the personal account with a new e-mail address.
      Screenshot
  3. Update account - Step 2
    • Click Next to skip the move data process and proceed to set a new address. (The data moving tool does not move data for Google's core apps, and therefore does not move data for the services offered through googleapps.msu.edu.)
      Screenshot
  4. Update - Step 3
    1. Select from the options to proceed:
      • An account with Gmail and a new gmail.com address - allows you to create a new Gmail account that will become the primary e-mail address (account name) for the account. You cannot specify an existing Gmail account.
      • An account that uses a non-Google email address you already own - allows you to use an e-mail address you currently own (or create before proceeding). Numerous services are available for alternative e-mail addresses such as mail.yahoo.com, facebook.com, or hotmail.com.
    2. Click Continue.
      Screenshot
  5. Update - Step 4
    • If Google accepts the entered address it will generate a message to that e-mail address to verify that it is a good (confirmed) e-mail address. Take the following additional steps to finalize the change:
      1. Check the inbox for the email account associated with the new address.
      2. Open the message from Google that contains the subject line 'Google Accounts: Email Change Verification.'
      3. Visit the verification link provided.
    • If you're unable to find the email in your inbox, try Google's troubleshooting steps (link).
    • Once confirmed, the entered e-mail address will become the primary e-mail (account name) for your Google account.
    • Please note that a previously confirmed e-mail address that is not currently in use as an e-mail address for a Google account will be sent a confirmation message not a verification message.
      Screenshot
    • Update - Step 4 (failure - user already exists message)
      • A failure message displays if the e-mail you enter has previously been used to create a Google account.
      • Click on the question mark link at the end of the failure message for more information.
        Screenshot

 

Other Options to Resolve

How do I move my data?

If you want to move your data to your MSU Google Apps account, options are limited. Currently you cannot share ownership of data files in your personal account with your MSU Google Apps account. You can share "Edit" rights to your files, but cannot change ownership to NetID@msu.edu.

As a result of this limitation, the process of moving data files is somewhat cumbersome:

  1. Sign in to your personal Google account.
  2. Select the files (or select all) to download and use the "Download" function to save them to your computer or personal storage device.
  3. Sign in to your MSU Google Apps account and use the "Upload" function to save them in that service.

Deleting a Google Account

If you have no data or services that are of value to you via your personal Google account, you can choose to delete the account entirely by logging in to https://www.google.com/accounts/DeleteAccount. Google will prompt you for confirmation before the deletion occurs.

Bear in mind the following warnings:

  1. If you delete your account and have docs that you have shared from that account, those docs will be deleted with everyone you shared them with unless you transfer ownership.
  2. If you transfer ownership of a Blogger blog to another account and then delete your account, any images you uploaded to the blog with the deleted account will also be deleted. More information regarding this issue is listed on the very bottom of the last bullet point at:
    http://www.google.com/support/blogger/bin/answer.py?hl=en&answer=41448.
  3. Users should be advised to not delete their account until they are absolutely certain they are no longer owners of shared docs and sites or administrators of blogs, groups (and probably albums and more). Even then, this is no guarantee of lost data when you choose to delete an account. See #2 above again for example.

The transition will not cause data loss. However, choosing to delete your conflicting account will delete data.

Screenshot

Cause

Using the same email address for two different types of GoogleApps accounts.

 

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Details

Article ID: 1221
Created
Mon 4/3/23 2:04 PM
Modified
Fri 5/10/24 4:07 PM

Related Services / Offerings (1)

Google Apps for Education Edition, supporting Google Docs, Google Calendar and Google Sites. Access to these services is via MSU NetIDs and Passwords (IT Services' IdM Team).