Resolving the Login Context NULL Error for Multiple Sites

Problem

Employees sometimes report that they cannot log in to EBS or other services typically due to a Login Context NULL error (Shibboleth error).

Environment

This is known to be an issue for the following sites:

Resolution

Instead of using a saved bookmark/favorite, open a new browser window and type or copy/paste the clean address for the site from the list below:

  • EBS - https://ebs.msu.edu
  • PPM - https://ppm.tech.msu.edu
  • WebWork - https://www.math.msu.edu/webwork

If you are able to access the site by doing this, then it is a problem with your bookmark/favorite. See KB 1781 (link) for instructions how to update bookmarks/favorites in popular browsers.

If this does not work, you may be able to temporarily work around the problem by instead logging in first at https://auth.msu.edu, and then using that same browser window to then navigate to the clean link as before.

Cause

When you can't login to EBS (or other Shibboleth related services), the issue is usually an outdated saved bookmark/favorite for the site/service you are trying to reach.

In a few cases we have found that issues were caused by a setting in the browser to "Retain Session Data" or by an add-on or extension to the browser that is causing the generated/flawed URL to be used (sometimes in another tab that goes unnoticed by the end user).

 

Details

Article ID: 1310
Created
Thu 4/20/23 4:29 PM
Modified
Thu 1/25/24 11:08 AM

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Following these steps will update a bookmark in your browser to a new URL (website address). This can help resolve some browser issues caused by outdated bookmarks pointing to a now incorrect URL.

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