MSU IT Supported Windows Device is Prompting about an Expiring License Needing Activation

Problem

While working off-campus, your MSU IT supported device starts prompting that the Windows operating system license is expiring and needs to be re-activated.

Environment

Windows
Off-campus working

Resolution

Connect the computer to the F5 VPN for 60 minutes (one hour). After 60 minutes the computer should have an activated Windows license.

Instructions to set up and connect to the F5 VPN can be found here: F5 Campus VPN setup for Windows (KB 29).

If you are unable to complete the connection, or if your MSU IT supported computer does not get a refreshed Windows license after a successful 60 minute connection to the Campus VPN, please notify the Service Desk at (517)432-6200, or submit a request directly using this form (link).

Cause

Most commonly this happens when the computer has not connected to the campus network or F5 VPN for more than 180 days. The increase in remote work due to current conditions has made this occurrence far more likely.

 

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Details

Article ID: 1570
Created
Wed 4/26/23 10:19 AM
Modified
Mon 1/8/24 1:04 PM