Respondus - Error "Compatibility Mode Not Allowed"

Problem

When trying to take a quiz using Respondus Lockdown Browser, you receive an error: "Compatibility Mode Not Allowed".

Environment

Respondus Lockdown Browser
Windows

Resolution

  1. Click OK to close the error message.
  2. Right-click on the LockDown Browser shortcut, then click Properties.
  3. Click on the Compatibility tab.
  4. Uncheck the Run this program in compatibility mode checkbox.
    1. If the checkbox is not selectable, click Change settings for all users.
    2. Uncheck the Run this program in compatibility mode checkbox.
    3. Click OK.
  5. Click OK.
  6. Try running the LockDown Browser again. It may update to a newer, compatible version. If prompted, click Update Now.
  7. You're done!

Cause

The version of Respondus Lockdown Browser you are using may not be compatible with your operating system or was set up incorrectly.

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