Problem
When trying to take a quiz using Respondus Lockdown Browser, you receive an error: "Compatibility Mode Not Allowed".
Environment
Respondus Lockdown Browser
Windows
Resolution
- Click OK to close the error message.
- Right-click on the LockDown Browser shortcut, then click Properties.
- Click on the Compatibility tab.
- Uncheck the Run this program in compatibility mode checkbox.
- If the checkbox is not selectable, click Change settings for all users.
- Uncheck the Run this program in compatibility mode checkbox.
- Click OK.
- Click OK.
- Try running the LockDown Browser again. It may update to a newer, compatible version. If prompted, click Update Now.
- You're done!
Cause
The version of Respondus Lockdown Browser you are using may not be compatible with your operating system or was set up incorrectly.