Problem
When using Respondus Lockdown Browser you receive an error: "SSInvitationAgent Error".
Environment
Respondus Lockdown Browser
macOS
Resolution
Open Activity Monitor and Sort the Process List
- Close LockDown Browser
- Verify you are signed out and have closed Apple Messages (iMessage) and other messaging apps
- Go to Finder > Applications > Utilities and start the Activity Monitor
- Click on the CPU tab, click on the Process Name column to sort the list
Use Activity Monitor to Close the Processes at Fault
These next steps are highlighted in the image below:
- Locate both SSInvitationAgent and SSMenuAgent
- Highlight each process and click the Stop button
- You may need to select Force Quit more than once before the process will stop
Once the processes have both been stopped, then restart LockDown Browser 2.0 for Mac.
Cause
Faulty processes need to be stopped so the can be reinitialized and restarted.