Respondus - Error "SSInvitationAgent Error" on Mac

Problem

When using Respondus Lockdown Browser you receive an error: "SSInvitationAgent Error".

Environment

Respondus Lockdown Browser
macOS

Resolution

Open Activity Monitor and Sort the Process List

  1. Close LockDown Browser
  2. Verify you are signed out and have closed Apple Messages (iMessage) and other messaging apps
  3. Go to Finder > Applications > Utilities and start the Activity Monitor
  4. Click on the CPU tab, click on the Process Name column to sort the list

Use Activity Monitor to Close the Processes at Fault

These next steps are highlighted in the image below:

Screenshot
  1. Locate both SSInvitationAgent and SSMenuAgent
  2. Highlight each process and click the Stop button
  3. You may need to select Force Quit more than once before the process will stop

Once the processes have both been stopped, then restart LockDown Browser 2.0 for Mac.

Cause

Faulty processes need to be stopped so the can be reinitialized and restarted.

Details

Article ID: 1635
Created
Thu 4/27/23 1:19 PM
Modified
Thu 7/6/23 5:01 PM

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