Enterprise Business Systems (EBS) - Prompted to Login Again on Certain Tiles

Problem

When using EBS to access certain tiles, a second login screen may be presented, requiring an additional login

Environment

Enterprise Business Systems (EBS)

Resolution

This is a known issue with the transition to the new login experience. Once all tiles have been converted to the new experience, this issue will disappear

For more information (including a full list of tiles that are known to be affected), see the MSU HR website (link).

Cause

During the transition to the New MSU Unified Login Experience, some tiles in the EBS Portal will require a second login screen. These tiles are no longer on the same login system as the EBS Portal itself, thus preventing Single Sign-On (SSO).

Print Article

Details

Article ID: 1688
Created
Thu 4/27/23 1:58 PM
Modified
Mon 7/10/23 4:50 PM

Related Services / Offerings (1)