FileShare - Network Drives are not Mapping Automatically

Problem

A shared network drive is not automatically appearing as available on a Windows machine.

Environment

Windows
FileShare

Resolution

  1. Before proceeding, please save all open documents and close out of all open applications.
  2. Click Start, then type: CMD and press ENTER
  3. In the command window that opens, type: gpupdate /force and press ENTER
  4. Verify the drives are now mapped.
  5. If they do not appear, attempt to manually map them following the instructions in KB 895 (link).

Cause

Drives are typically assigned and mapped by Group Policy Objects (GPO). Sometimes Group Policies do not complete during the login process. The command gpupdate /force runs them again and allows them to finish.