Athena eLearning Training Course Status Stuck at "In Progress"

Problem

While attempting to complete eLearning courses for Athena access, one or more course modules remains stuck at In Progress and will not allow training to complete.

Environment

Athena eLearning Portal

Resolution

  1. Manually refresh the web page by selecting the ⟳ symbol on the browser's toolbar
  2. If the manual refresh does not resolve, clear your browser's cache. Instructions are available in this article (link).
  3. If the “last” training course within a section does not automatically update from In Progress to Completed, re-launch the course and then exit out of the course again to ensure the communication loop completes.
    Screenshot

Cause

eLearning training course completions require communication from several systems and sometimes that communication can be interrupted by leaving a course open for too long, internet connectivity issues, and Internet browser complications. When that communication is interrupted, courses may not mark complete as expected.

Details

Article ID: 799
Created
Wed 3/15/23 5:02 PM
Modified
Tue 11/7/23 11:51 AM

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