Problem
When attempting to log in to Student Information System (student.msu.edu) to order a transcript, you receive an error: "403 App Not Assigned".
Environment
Student Information System
Students who have not been at MSU for 2 or more years
Resolution
Instead of attempting to log in to student.msu.edu, visit the Registrar's Office Transcript Request webpage, where people can validate and order a transcript using MSUNet ID and password, or using other means of identity verification, including name, date of birth, and SSN. If a person is unable to use the electronic validation methods, they can generate a mail-in request form. They can also contact the Spartan One-Stop directly if they have further questions.
Resetting Your NetID Password
If you aren't able to authenticate with your NetID and password, see How to Reset a NetID Password (link, KB 1085) for assistance.
Cause
Access to the necessary system sunsets after a student is no longer at MSU.