Problem
When attempting to log in to SIS Campus Solutions (student.msu.edu) to order a transcript, you receive an error: "403 App Not Assigned".
Environment
SIS Campus Solutions
Students who have not been at MSU for 2 or more years
Resolution
Instead of attempting to log in to student.msu.edu, go to the Office of the Registrar's Transcript Request (link) webpage.
Resetting Your NetID Password
If you aren't able to authenticate with your NetID and password, see How to Reset a NetID Password (link, KB 1085) for assistance.
Cause
Access to the necessary system sunsets after a student is no longer at MSU.