Problem
You're in a MSU residence hall and are experiencing problems connecting using the provided ethernet network jacks.
Environment
MSU Residence Halls
The information in this document applies only to residents of MSU Residence Halls. If you live in the MSU University Apartments (University Village, or Spartan Village Apartments), please contact your Housing Office for further assistance. Other MSU on-campus users (i.e., MSU office buildings) with connectivity issues should contact the MSU IT Service Desk at 517-432-6200 to report connectivity concerns.
Resolution
Try these basic checks first:
- Make sure to verify the connection from your computer to your Ethernet wall jack (did you use the proper RJ45 Cat5 cable?)
- Disable wireless and remove any switches, routers, or hubs; the connection should go directly from your computer to the Ethernet wall jack.
- Check with your roommate or another student on your floor to make sure their connection is working.
Violations of MSU's Acceptable Use Policy for Information Technology Resources (link, KB 1141) may also affect your access to the MSU network. If you have received notification that you have been or will be blocked from the network due to viral infection or DMCA Complaints, you must follow the instructions given in that notification before your access can be restored.
If none of the above resolves the issue, please call the IT Service Desk at (517) 432-6200 for help troubleshooting the problem. If our diagnosis determines that a visit from a technician is needed for repairs, we will file an incident ticket so a technician can be dispatched to your room. You will be given the ticket number for reference.
In these cases, please make sure the connection jack is accessible by the technicians. If the jack is blocked by a loft or other large object you must move it BEFORE the technicians arrive or they will not be able to complete any repairs. It is also best to have the computer that is experiencing the issue, connected to the port in question.
Cause
Connectivity problems are generally related to:
- Incorrect software settings on your computer.
- Not correctly connecting your computer to the Ethernet wall jack with an RJ45 network cable.
- Hardware failure on your computer.
- Hardware failure of the network jack or other network infrastructure.