Network - Difficulty Connecting to MSU Residence Halls Ethernet

Problem

You're in a MSU residence hall and are experiencing problems connecting using the provided ethernet network jacks.

Environment

MSU Residence Halls

Resolution

Try these basic checks first:

  • Make sure to verify the connection from your computer to your Ethernet wall jack (did you use the proper RJ45 Cat5 cable?)
  • Disable wireless and remove any switches, routers, or hubs; the connection should go directly from your computer to the Ethernet wall jack.
  • Check with your roommate or another student on your floor to make sure their connection is working.

Violations of MSU's Acceptable Use Policy for Information Technology Resources (link, KB 1141) may also affect your access to the MSU network. If you have received notification that you have been or will be blocked from the network due to viral infection or DMCA Complaints, you must follow the instructions given in that notification before your access can be restored.

If none of the above resolves the issue, please call the IT Service Desk at (517) 432-6200 for help troubleshooting the problem. If our diagnosis determines that a visit from a technician is needed for repairs, we will file an incident ticket so a technician can be dispatched to your room. You will be given the ticket number for reference.

Cause

Connectivity problems are generally related to:

  • Incorrect software settings on your computer.
  • Not correctly connecting your computer to the Ethernet wall jack with an RJ45 network cable.
  • Hardware failure on your computer.
  • Hardware failure of the network jack or other network infrastructure.

Details

Article ID: 1225
Created
Mon 4/3/23 4:21 PM
Modified
Tue 8/1/23 12:40 PM

Related Services / Offerings (1)

MSU Information Technology offers network consulting, engineering, and installation services for MSU departments and units on and off campus. Network services include wired and wireless network design and installation.