Problem
When trying to access the Welcome Activity Guide, you receive an error: " A new activity guide instance cannot be created from the context data"
Environment
SIS Campus Solutions
Resolution
Close all browsers from all devices and try again from a new browser window to resolve. If this does not work, please contact the Service Desk for assistance at (517)432-6200.
Other contact options for the IT Service Desk are available in the
Live Support Options section of the main
Client Portal page (link).
Cause
This error is caused by accessing the Welcome activity guide in SIS Campus Solutions while logged in on more than one browser or device.