Problem
When entering a form through Employee Self Service, you receive an error stating "Server connection not available".
Environment
Enterprise Business Systems (EBS)
Employee Self Service
Resolution
- Check that you have internet connection, if you do this error will typically go away.
- If you continue to experience this message, contact the Service Desk at (517) 432-6200 for an incident ticket for network issues.
Other contact options for the IT Service Desk are available in the
Live Support Options section of the main
Client Portal page (link).
Cause
Connectivity is lost while completing a form. This is typically experienced when the network connection is interrupted.