Enterprise Business Systems (EBS) - ESS - Error: "Server Connection not available"

Problem

When entering a form through Employee Self Service, you receive an error stating "Server connection not available".

Environment

Enterprise Business Systems (EBS)
Employee Self Service

Resolution

  1. Check that you have internet connection, if you do this error will typically go away.
  2. If you continue to experience this message, contact the Service Desk at (517) 432-6200 for an incident ticket for network issues.

Cause

Connectivity is lost while completing a form. This is typically experienced when the network connection is interrupted.

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