Problem
Upon logging into the EBS Portal, you receive an error message "No portal roles are assigned for this user. If the problem persists, contact your system administrator." and Log Off link.
Environment
Enterprise Business Systems (EBS)
Resolution
- Determine whether you are assigned to any EBS roles.
- All employees and retirees have an employee role and should have access to the ESS (Employee Self Service) tab. If a *new* hire, please check with hiring department to see if paperwork has completely been processed.
- Contact your department security administrator for access.
- Contact IT Service Desk at (517) 432-6200 if you need help reaching department security administrator
Other contact options for the IT Service Desk are available in the
Live Support Options section of the main
Client Portal page (link).
Cause
You have logged into EBS Portal but you are not assigned a role in EBS.