Problem
Upon logging into the EBS Portal you receive an error: "Exception condition "NO_READ_AUTHORITY" raised, error key: RFC_ERROR_SYSTEM_FAILURE"
Environment
Enterprise Business Systems (EBS)
Resolution
Contact IT Service Desk at (517) 432-6200 to have an incident ticket created.
Other contact options for the IT Service Desk are available in the
Live Support Options section of the main
Client Portal page (link).
Cause
Employee has portal roles but no roles given to user in SAP ECC.