PeopleSoft Error: "An error has occurred." (SIS Campus Solutions)

Problem

When trying to access a page in SIS Campus Solutions, the following error appears:

PeopleSoft

An error has occurred.

You may attempt to sign in again.

If your attempt fails, please contact your System Administrator.

Please make sure Webserver and Appserver are up. null

Sign in to PeopleSoft

Environment

SIS Campus Solutions

Resolution

  1. Clear the cache and cookies from your browser. See KB 15 (link) for instructions for popular browsers.
  2. Close all open windows for your browser
  3. Restart your browser and try again
  4. If the error persists, contact the IT Service Desk for assistance.

Cause

This may be caused by intermittent browser issues or it may be an issue with access on the back end. The resolution steps above are meant to rule out browser issues before moving on to more time-intensive solutions.

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