Virtual Private Network (VPN) - Error: "Not Authorized"

Problem

When attempting to connect to the VPN using the BIG-IP Edge Client or connecting at vpn.msu.edu you receive an error: "Not Authorized".

Environment

BIG-IP Edge Client
vpn.msu.edu

Resolution

  1. Verify your username and password by logging in to another MSU website. Try:
  2. Instead of using the BIG-IP Edge Client application try logging on to the F5 VPN website at vpn.msu.edu (link), or vice versa.
  3. Verify F5 VPN access is granted, or has been requested.
  4. If you can logon to other MSU websites, have VPN access through an active directory group, and still get this error, please contact the MSU IT Service Desk and let them know what you have already done so they can escalate the issue as appropriate.

Cause

This error is typically caused by a lack of access but may sometimes appear even when access is in place.

Details

Article ID: 1815
Created
Tue 8/1/23 9:25 AM
Modified
Fri 1/12/24 4:05 PM

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