Virtual Private Network (VPN) - VPN Seems to Disconnect Randomly While Using the BIG-IP Edge Client

Problem

While using the BIG-IP Edge Client to connect to the VPN, it seems to disconnect randomly after a period of time.

Environment

BIG-IP Edge Client

Resolution

  1. Open the BIG-IP Edge Client application.
  2. Select View Details (bottom right).
  3. Under "Connection Details", note the Idle Session Timeout and Idle times.
  4. If you are on Windows and these times are not the issue, see KB 1817 (link) for more troubleshooting.

Cause

The F5 VPN will disconnect if its been idle for too long.

Print Article

Related Articles (1)

All the top VPN articles gathered together in one place for easy access.

Related Services / Offerings (1)