Virtual Private Network (VPN) - Failed Anti-Virus Check While Connecting to VPN

Problem

When attempting to connect to the VPN you get a message that you have failed the anti-virus check.

Environment

Virtual Private Network (VPN)

Resolution

  1. Verify the computer's anti-virus program is an approved program: What Do I Need Before I Can Use the VPN at MSU (link, KB 36).
  2. When prompted during the connection, make sure to click to allow the Run Endpoint Inspector prompt.
  3. Verify only one anti-virus program is installed and running.
    • Uninstall any expired or older anti-virus programs.
    • Verify only one reputable anti-virus program is installed.
  4. Quit the BIG-IP Edge Client program or disconnect from vpn.msu.edu.
  5. Restart the computer.
  6. Re-open the BIG-IP Edge Client program or vpn.msu.edu and try connecting again.

Cause

This can be caused by anti-virus programs that are incompatible with the VPN, are failing to run, or are interfering with each other.

Details

Article ID: 1820
Created
Tue 8/1/23 11:17 AM
Modified
Tue 8/1/23 11:25 AM

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