Problem
When trying to log in to Perceptive Content, you receive the following error: Error: Failed to read file (C:\Program Files(X86)\ImageNow\E\etc\IN_hwfp.<computer name>
Environment
Perceptive Content
Resolution
- Log on to the local machine with Administrator rights
If you do not have Administrator rights on your machine, you will need to get assistance from your local IT
- Navigate to C:\Program Files (x86)\ImageNow\
- Edit the etc folder so that the Users group has Write permission

- Navigate to C:\ProgramData\ImageNow\
- Repeat the same steps from above on etc to give write permissions to the User group
- Ensure the user is logged out of Perceptive Content
- In the Start or Search, locate Apps and Features.
- Select Perceptive Content Desktop Client.
- Select Modify

- Select Next

- Choose Repair and then select Next

- Select Install

- After a moment the client will be repaired. Select Finish. You may need to restart the computer.

- Log back into Perceptive Content and scan something.
- You will be prompted for a new token. Accept it.
Cause
Incorrect permissions on the necessary folders causes this error.