Resolving Common Problems with Avaya IX Workplace

Problem

For customers who are using the Avaya IX Workplace application and are having issues receiving calls, or having constant messages of "Lost connection to the server", this guide shows how to pull down the application configuration updates.

Environment

Avaya IX Workplace

Resolution

  1. Click on the Gear icon to get to the settings menu
    Screenshot
  2. Click on the services Tab, then click on Auto Configure
    Screenshot
  3. Click on Use a Web Address
  4. Enter this url: https://www.telecom.msu.edu/46xxsettings-agent.txt

The application will download configuration and application updates and relaunch. It may take up to 30 seconds for the service reconnect.

Cause

Incorrect configuration items can cause many different problems.

Details

Article ID: 877
Created
Fri 3/17/23 1:19 PM
Modified
Mon 11/13/23 3:29 PM

Related Services / Offerings (1)

MSU provides telephone services and need-specific telephone systems throughout campus.