Problem
For customers who are using the Avaya IX Workplace application and are having issues receiving calls, or having constant messages of "Lost connection to the server", this guide shows how to pull down the application configuration updates.
Environment
Avaya IX Workplace
Resolution
- Click on the Gear icon to get to the settings menu
- Click on the services Tab, then click on Auto Configure
- Click on Use a Web Address
- Enter this url: https://www.telecom.msu.edu/46xxsettings-agent.txt
The application will download configuration and application updates and relaunch. It may take up to 30 seconds for the service reconnect.
Cause
Incorrect configuration items can cause many different problems.