Website Error: "Sorry, an Error Has Occurred"

Problem

While attempting to load a website, you receive an error saying: "Sorry, an error has occurred". It may prompt with an Incident ID or an ASW number.

Environment

Any browser

Resolution

  1. Remove any special characters (the tick ( ‘ ), asterisk ( * ), quotes ( “ ) or percent sign ( % ) etc. from the form and try submitting again.
  2. If the error message recurs after removing any special characters, try connecting to the VPN and then submit again.
  3. If the issue persists after connecting via VPN, use the Report an Error Encountered Due to the WAF button on the right side of this article.
  4. The Application Security team will review the ticket.

Cause

When a connection is unsuccessful to a site protected by the Web Application Firewall (WAF), one of these error messages results.

Report an Error Encountered Due to the WAF Print Article

Related Services / Offerings (2)

Report an error encountered due to the Web Application Firewall (WAF) or request a cache purge.
The web application firewall is able to monitor the behavior and logic of what is requested and returned from web applications. It can not only protect against known types of attacks such as SQL injection, cross-site scripting, session hijacking, ...