Problem
When using the Avaya Agent you receive an error: License server unreachable. License has expired. Using grace period.
Environment
Avaya Agent
Resolution
To clear the error (or extend the grace period):
- Shut-down Avaya Agent for Desktop
- Connect to the MSU VPN
Or go physically on campus and connect using MSUNet 3.0 or an ethernet connection
- Relaunch Avaya Agent for Desktop
- Log in completely to renew the license
Cause
The software was not able to communicate with the license server and the license timed out. Connecting on campus or through VPN will restore the connection to the license server and extend the license.