Avaya Agent Error: “License server unreachable. License has expired. Using grace period.”

Problem

When using the Avaya Agent you receive an error: License server unreachable. License has expired. Using grace period.

Environment

Avaya Agent

Resolution

To clear the error (or extend the grace period):

  1. Shut-down Avaya Agent for Desktop
  2. Connect to the MSU VPN
  3. Relaunch Avaya Agent for Desktop
  4. Log in completely to renew the license

Cause

The software was not able to communicate with the license server and the license timed out. Connecting on campus or through VPN will restore the connection to the license server and extend the license.

Details

Article ID: 1291
Created
Wed 4/19/23 3:28 PM
Modified
Mon 7/31/23 3:42 PM

Related Services / Offerings (1)

Support for the Avaya Aura Contact Center service