Problem
When attempting to reprint your W2 through EBS you receive an error: "Error 100".
Environment
Enterprise Business Systems (EBS)
Resolution
This must be fixed on the back end. Contact the Service Desk to have a ticket created to fix this. See the SIP for EBS for routing details - KB 240 (link).
Cause
These are due to a change in the employee record that may have changed the EmpID.
Similar Error
If you do not have a W2 from 2021 or later, you may see: "Error code 100 ADP" in the W2 Reprint tile. See KB 1676 (link) for details.