Enterprise Business Systems (EBS) - ESS - Error: "Critical error has occurred. Processing of the service was terminated. Unsaved data has been lost"

Problem

Critical error received by user in Employee Self Service with message: "A critical error has occurred. Processing of the service was terminated. Unsaved data has been lost."

Environment

Enterprise Business Systems (EBS)

Resolution

  1. Try coming back to this at a later time.
  2. If your record has been locked more than two hours, contact the Service Desk at (517) 432-6200 to create an incident ticket.

Cause

The Employee personnel record is being maintained by Human Resources or Payroll (only one person can maintain a personnel record at one time).

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