Problem
Using the standard Windows Outlook setup configuration for Spartan Mail (available in KB 758 (link)) results in slower than normal connections or you notice that your calendar or shared calendars aren't updating.
Environment
Spartan Mail
Locally installed Outlook client
Windows
Resolution
Turning off cache mode for Outlook may help.
This may slow overall performance as Outlook has to download more information but if you have a fast connection you may not notice any degradation.
To turn off cache mode:
- Open the File menu and select Accounts.
- Select the down arrow on Account Settings and then choose Account Settings.
- Double-click your account to open the Exchange Account Settings.
- Un-check the box next to Use Cached Exchange Mode to download email to an Outlook data file.
The default is set to use “Cached” mode and to download the last years email onto your computer. You can move the slider to the right or left if you wish to download more or less email. This process will turn it off completely.
- Select Next.
- Select Done.
- Restart Outlook.
- You're done! You've turned off cache mode for your local Windows Outlook client.
Cause
The caching process may be causing slowdowns and even preventing certain calendars from updating promptly. Disabling it removes this possibility.