Error on MacBook Air / Pro: Visual Basic for Applications - Run-time error '53'

Problem

When using an Office app on your MacBook, you receive an error: "Run-time error '53': File not found <path name>".

Screenshot

Environment

JAMF-connected:

  • MacBook Air
  • MacBook Pro

Resolution

  1. Open JAMF Self Service
  2. Click Browse and then select All
    Screenshot
  3. Scroll / search for Adobe Acrobat Add-in Removal for Microsoft Office
  4. Remove the Adobe Acrobat Add-in:
    1. First make sure all Microsoft Office apps are closed on your device
    2. Click Remove
      Screenshot
    3. The app will run through a detection process and remove all Adobe Add-ins for Word, Excel, and PowerPoint
  5. Run a reset on the Office application where you received the error:
    1. Scroll / search for Reset Microsoft Word
    2. Click Reset
      Screenshot
    3. The app will run through a process of resetting cache, templates, add-ins and configuration data and will not remove personal documents.
    4. The first time you launch the application you reset, it will:
      1. run through a verification process;
      2. prompt you that the Default Editing Language Changed - click OK;
        Screenshot
      3. prompt you to agree to their privacy statement - click Next; and
        Screenshot
      4. prompt about "Powering your experiences" - click Done.
        Screenshot
  6. You're done! This should resolve the error and prevent its recurrence.

Cause

This error appears to be caused by an unsupported Adobe add-in.

Details

Article ID: 1797
Created
Wed 7/12/23 9:45 AM
Modified
Wed 7/12/23 9:46 AM

Related Services / Offerings (1)

Spartan Mail and related Spartan 365 software, including applications located at https://spartan365.msu.edu and downloaded Office applications (Word, Excel, PowerPoint, and Outlook), are provided to students while they attend the university and to faculty and staff members while they are employed by the university.