D2L Alerts and Messages Shows "Not Authorized" and D2L Email is Not Accessible

Problem

You are unable to access your email in D2L, and you see "You must complete the following quizzes for alerts to be enabled:".

Environment

D2L

Resolution

An active quiz attempt may have restrictions in place that prevent access to D2L email during the duration of the attempt. There is a link to the quiz. Finish and submit the quiz to resolve the issue. If the quiz is not accessible and you cannot submit it, contact the IT Service Desk for assistance.

Cause

This problem can be caused when a student is taking a quiz where the instructor has disabled the use of email. The disabling affects ALL of D2L, not just the course where the quiz is being taken. On timed quizzes, this usually isn't an issue, but it can be an issue for untimed quizzes.

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Learning Management Systems (LMS) provides support and troubleshooting for MSU’s LMS platforms, including D2L (Desire2Learn) and other related tools. The service covers user inquiries, technical issues, and guidance on LMS features such as course creation, content management, assessments, grading, and communication tools.
Learning Management Systems (LMS) provides support and troubleshooting for MSU’s LMS platforms, including D2L (Desire2Learn) and other related tools.
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