Problem
You have an active quiz attempt and you are not able to submit your answers successfully.
Environment
D2L
Resolution
If there is still time left to take the quiz, the quickest resolution is to fully exit the browser, relaunch and re-enter the quiz.
If you have essay answers, copy them or take a screenshot in case they get lost when closing and re-opening the quiz.
Use a different browser or clear cookies/cache if the problem persists. This should be done as quickly as possible, because the time is still running on the quiz. You should be able to open it back up, go back in, and save answers. One submission means you can only submit once, but does not change the number of times you can open it.
- For Chrome on Windows you have to click the three dots in the top right and exit Chrome. Closing the window does not exit it.
- For Macintosh browsers, you have to go to the browser menu (firefox, safari or chrome menu) and choose Quit.
- If you don’t want to quit the browser, you can try another one.
If time has run out and the quiz is closed, save a screenshot or copy and paste what you've written so far. Then contact the IT Service Desk for assistance. They will need the following information when you call:
- a call back number;
- email address;
- the name of the course; and
- the name of the quiz.
Cause
This is sometimes caused by network issues on the client side, but other unknown causes occur as well.