Problem
When attempting to log in to Athena, you receive an error: "403 App Not Assigned"
Environment
Athena
Resolution
The error, 403 App Not Assigned, means that your HR classification indicates you do not have an Active status. You must speak with your HR representative to ensure your paperwork is correct. Central HR can be reached at (517)353-4434. Their full contact info is available on their web site.
Cause
Athena is only accessible by accounts in an Active state.