Athena - Error: "403 App Not Assigned"

Problem

When attempting to log in to Athena, you receive an error: "403 App Not Assigned"

Environment

Athena

Resolution

The error, 403 App Not Assigned, means that your HR classification indicates you do not have an Active status. You must speak with your HR representative to ensure your paperwork is correct. Central HR can be reached at (517)353-4434. Their full contact info is available on their web site.

Cause

Athena is only accessible by accounts in an Active state.

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Details

Article ID: 800
Created
Wed 3/15/23 5:09 PM
Modified
Fri 5/10/24 4:17 PM