Problem
The errors received are not consistent, except that they pop up in a box labeled "Script Error", contains the text: "An error has occurred in the script on this page", and asks: "Do you want to continue running scripts on this page?"
Remember the exact text in the error box may not be what is shown below. The "Line", "Char", "Error", "Code", and "URL" may all be different.
Environment
Big-IP Edge Client
Resolution
- Exit the Big-IP Edge client if it is still open
- Clear your Edge browser cache by following the instructions found in KB 15 (link).
- Scroll down to the instructions for Microsoft Edge, or click the link at the top of the article to jump to it.
- Re-open the Big-IP Edge client and attempt to log in again
- You're done!
Cause
The issue appears to be something wrong in the browser cache used by the client to validate two-factor authentication. Exact details are not known at this time.