Problem
When trying to authenticate using two-factor (2FA) to connect to the VPN, you receive an error: "{{ 'securitycode.title' | translate }}".
Environment
BIG-IP Edge Client
vpn.msu.edu
Resolution
- Instead of using the BIG-IP Edge Client application open your web browser, like Google Chrome, and use the VPN web client instead at vpn.msu.edu. After logging in, click on your available options under Launch Browser Client.
- Instead of using the slower or inconsistent internet, like satellite internet, use a mobile hotspot from any wireless carrier.
- If the issue persists go back to the login screen and select a different two-factor (2FA) method, like SMS text message or voicecall, to get the security code. See KB 1814 (link) for instructions.
Cause
The most likely cause is a slow or inconsistent internet connection, or an issue with the Internet Service Provider (ISP), causing the system to time-out before it fully loads.