Virtual Private Network (VPN) - Error: "An error has occurred in the script on this page."

Problem

The errors received are not consistent, except that they pop up in a box labeled "Script Error", contains the text: "An error has occurred in the script on this page", and asks: "Do you want to continue running scripts on this page?"

Screenshot

Environment

  • BIG-IP Edge Client
  • Windows
  • macOS

Resolution

  1. Exit the Big-IP Edge client if it is still open
  2. Clear your Edge browser cache using these instructions (link)
    • Scroll down to the instructions for Microsoft Edge, or click the link at the top of the article to jump to it.
  3. Re-open the Big-IP Edge client and attempt to log in again
  4. You're done!

Cause

The issue appears to be something wrong in the browser cache used by the client to validate multi-factor authentication. Exact details are not known at this time.

Details

Article ID: 27
Created
Wed 3/1/23 9:35 AM
Modified
Tue 8/1/23 10:32 AM

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