Problem
The errors received are not consistent, except that they pop up in a box labeled "Script Error", contains the text: "An error has occurred in the script on this page", and asks: "Do you want to continue running scripts on this page?"
Environment
- BIG-IP Edge Client
- Windows
- macOS
Resolution
- Exit the Big-IP Edge client if it is still open
- Clear your Edge browser cache using these instructions (link)
- Scroll down to the instructions for Microsoft Edge, or click the link at the top of the article to jump to it.
- Re-open the Big-IP Edge client and attempt to log in again
- You're done!
Cause
The issue appears to be something wrong in the browser cache used by the client to validate multi-factor authentication. Exact details are not known at this time.